Forum

Troubleshooting Copy Protection : How to force Flowplayer to use Flash instead of HTML5

You cannot post Search |  Register | Login

Support

Group : Admin
Posts : 86
Joined: 2016-09-29

Posted On: 2017-10-29 at 22:32

The FV Flowplayer plugin for Wordpress uses HTML5 which is supported in most modern browsers (latest versions). However in some cases it may be desired to use only Flash.

HTML5 can be disabled in the FlowPlayer plugin's settings.







facebook
twitter
email
Live Customer Service